Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a Vegas Pro e Vegas Movie Studio HD.

Moderatore: Moderatori

#1316986
Salve, ho un problema con Sony vegas pro 11
Da qualche giorno non riesco più a far "combaciare" in linea le clip, tipo prima c'era come una "calamita" che mentre spostavo un pezzo di clip ad un altro, si posizionava automaticamente e precisamente.
Sapete se c'è una soluzione? Grazie.
(Non sono esperto)

Link del video dove mostro il problema:
Ultima modifica di Clicknclips il sab, 30 mag 2020 - 14:46, modificato 1 volta in totale.
#1316987
Ciao. Hai disattivato la snapping. È un'icona rossa a forma di calamita (o ferro di cavallo) che, in Vegas 11, se non ricordo male, è in alto, sotto ai menù. Puoi, comunque riattivarla selezionando "Options" dalla barra dei menù; quindi "Enable snapping" (F8). Una volta selezionata, vedrai altre opzioni attive: "Snap to grid" (Ctrl + F8), lasciala disattivata - "Snap to Marker" (Shift + F8 ) e "Snap to all event" (Ctrl + Shift + F8), attivale.
#1316995
Cryonicsnail197_, hai ricevuto un messaggio privato che ti invito a leggere e tenere in considerazione.
Grazie.

Adobe Photoshop CC - Tutorial Scritta su Sabbia &q[…]

[DaVinci Resolve 16] Problema traccia audio

Io penso che l'unico sistema è rifere tutto[…]

Grazie! Alla fine ho comprato Premiere Elements pe[…]

Ciao :) Sto usando avidemux per tagliare le regis[…]