Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Adobe Premiere Pro e Premiere Elements.

Moderatore: Moderatori

da Standby
#1318438
Ciao. Ho un problemi con premiere e video in 4k.
I file che mi vengono dati sono di una telecamera sony ma non so il modello.
Sono file MFX
Dimensioni immagine: 3840 x 2160
Frequenza fotogrammi: 25,00
Formato audio sorgente: 48000 Hz - 24 bit - 4 canali
Proporzioni pixel: 1,0
Alfa: Nessuno

Dettagli file MXF:
Tipo di wrapper: MXF OP1a (tipo: SingleItem SinglePackage MultiTrack Stream Internal)
File generato da: Sony, Mem (2.00)
H.264/MPEG-4 AVC GOP lungo Profilo High 4 2:0 Codifica non vincolata

Quando importo le immagini su premiere butto una clip su la timeline e faccio che premiere scelga le impostazioni della sequenza in base alle impostazione della clip.
Quando esporto in mp4 scelgo l'opzione come sorgente e campo progressivo ma purtroppo nelle parti nin cui c'è un movimento vedo le immagini vibrare con un leggero sfarfallamento.
Come mai? Cosa sbaglio?
Non ho una scheda video 4k e nemmeno il monitor, non so se questo possa essere il problema e se il problema sia solo sul mio pc quindi non visibile se si guarda altrove...
Grazie mille.
da Rider
#1318445
Ciao Standby,
la procedura che esegui non appare errata. Sei sicuro che il difetto non appaia già nell'originale?
Il fatto di non avere un monitor 4K non comporta problemi. La mancanza di una scheda video adatta al 4k invece potrebbe.
Posta le caratteristiche della GPU
da Standby
#1318452
Grazie per le risposte. Sì immaginavo che pur non avendo un monitor 4k o una scheda video non dovrei vedere il video a scatti.
Credo che siano i file originali ma che io sappia usano delle schede sd per il 4k infatti ne ho una qui e mi sembra sia proprio per video 4k....
da Standby
#1318454
Standby ha scritto: mar, 04 ago 2020 - 13:24 Grazie per le risposte. Sì immaginavo che pur non avendo un monitor 4k o una scheda video non dovrei vedere il video a scatti.
Credo che siano i file originali ma che io sappia usano delle schede sd per il 4k infatti ne ho una qui e mi sembra sia proprio per video 4k....
è questa
https://ibb.co/S3jCPYc
da Rider
#1318459
E' tutto ok.
Lo sfarfallamento è dovuto al 25 frame per secondo progressivi. I movimenti di ripresa devono essere più lenti, tutto qui.
da Standby
#1318465
Rider ha scritto: mar, 04 ago 2020 - 17:06 E' tutto ok.
Lo sfarfallamento è dovuto al 25 frame per secondo progressivi. I movimenti di ripresa devono essere più lenti, tutto qui.
Sì purtroppo gli piacciono queste riprese :uffy:
La telecamera non ha il 4K a 50 fps ma solo l'HD. Ok allora se li tiene così. Anche con fusione fotogrammi non risolvo vero? ;)
da Rider
#1318471
La fusione può aiutare o peggiorare, dipende molto dal tipo di immagini. Puoi saperlo solo se provi e comunque il loro processamento è molto lento.
In fase di ripresa aiuta senz'altro impostare manualmente la velocità di otturazione impostata a 1/50 di secondo
da Standby
#1318474
Rider ha scritto: mer, 05 ago 2020 - 10:42 La fusione può aiutare o peggiorare, dipende molto dal tipo di immagini. Puoi saperlo solo se provi e comunque il loro processamento è molto lento.
In fase di ripresa aiuta senz'altro impostare manualmente la velocità di otturazione impostata a 1/50 di secondo
Cioè? Pensi che posso impostare il 4K a 50fps Anche se nei settaggi non c'è?
La telecamera è una sony ma non ricordo il modello e non ci ho mai smanettato per le impostazioni...
da Rider
#1318480
:book: No, hai frainteso.
Sarà forse il caso che tu legga almeno il manuale dello strumento che usi. Cerca come si regola manualmente il tempo di otturazione o tempo di esposizione ( in inglese, shutter time, exposure time) :book:
da Standby
#1318541
Rider ha scritto: mer, 05 ago 2020 - 23:43 :book: No, hai frainteso.
Sarà forse il caso che tu legga almeno il manuale dello strumento che usi. Cerca come si regola manualmente il tempo di otturazione o tempo di esposizione ( in inglese, shutter time, exposure time) :book:
Ok ora ho capito. Non è la mia la telecamera. Mi portano riprse che poi io devo montare. Ok posso consigliargli di usare questa tempo di esposizione :wink:

Intanto grazie per l aiuto purtroppo non posso pro[…]

Ciao, la versione Free è limitata sui pro[…]

Occhio che quello encodato con HandBrake ancor[…]

Quando si aggiorna un software è meglio asp[…]