Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni sui Cinecorder e sulle macchine fotografiche Dslr, SLT & Mirroless in ambito video.

Moderatore: Moderatori

#1326469
Il suo rec è 1080 300p o usava un vfr in 4k? Domani devo usare la gh 6 per delle interviste al chiuso, faccio un rec di prova
#1326484


un test a 1080 300p ed un test in UHD 120p
io non ho visto linee rosse
https://drive.google.com/file/ d/1APN2VwLxHHNrx_WA2nQw7zNgka_I501r/view?usp=sharing
https://drive.google.com/file/ d/1ihv6Tx9qDLH4MfKpRH3Umb2OQa5PQUhL/view?usp=sharing
metto anche i due link da unire togliendo lo spazio vuoto
#1326485
In effetti la riga rossa non c'è, ma c'è un certo flicker ma soprattutto un noise inaccettabile. A che ISO lo hai fatto? Ho scaricato il primo dei file per vederlo in davinci, mi pare in rec709, giusto?
#1326486
ero nel giardino di casa con le luci a risparmio energetico da giardino. iso penso 4000 o giù di li , senza badare a nulla, tanto era per vedere se c'era o meno la linea rossa. Non mi ricordo come avevo settato la cam come livelli ecc, neppure ho personalizzato il profilo natural, non mi ricordo coem fosse settato come NR , sharp ecc.
#1326512
Questi sono i parametri delle due clip che ha postato iachidda:
Allegati:
0978_1 copia.jpg
0978_1 copia.jpg (231.64 KiB) Visto 554 volte
0978_2 copia.jpg
0978_2 copia.jpg (251.19 KiB) Visto 554 volte
0978_3 copia.jpg
0978_3 copia.jpg (295.31 KiB) Visto 554 volte
0978_4 copia.jpg
0978_4 copia.jpg (248.08 KiB) Visto 554 volte
0978_5 copia.jpg
0978_5 copia.jpg (304.94 KiB) Visto 554 volte
#1326513
.....
Allegati:
0979_1 copia.jpg
0979_1 copia.jpg (273.92 KiB) Visto 553 volte
0979_2 copia.jpg
0979_2 copia.jpg (260.27 KiB) Visto 553 volte
0979_3 copia.jpg
0979_3 copia.jpg (348.76 KiB) Visto 553 volte
0979_4 copia.jpg
0979_4 copia.jpg (218.39 KiB) Visto 553 volte
0979_5 copia.jpg
0979_5 copia.jpg (352.87 KiB) Visto 553 volte
#1326527
arcanico ha scritto: mar, 28 giu 2022 - 13:51 Questi sono i parametri delle due clip che ha postato iachidda:
Beh, se questa è una clip a 2500 ISO, è da spavento. Qualcosa non quadra. Ora verifico se non sia quella da 5000 ma comunque il noise è troppo
#1326530
la gh 6, non ha problemi enormi in low light, è seconda alla mia gh 5s , ma se la cava bene. se volete vi giro qualcosa di più raffinato, ma non era nel mio pensiero di quel rec. volevo uno stacco netto fra luce e nero. li il nero era veramente buio pece, mentre la zona illuminata, era con una luce decente. chiaramente per lavorare a certi otturatori, la luce devi averla. probabilmente i neri, soffrono tanto in una richiesta di gamma dinamica così estrema. solitamente non ci si trova in queste condizioni di gamma dinamica così al limite
#1326549
iachidda ha scritto: mer, 29 giu 2022 - 12:16 la gh 6, non ha problemi enormi in low light, è seconda alla mia gh 5s , ma se la cava bene. se volete vi giro qualcosa di più raffinato, ma non era nel mio pensiero di quel rec. volevo uno stacco netto fra luce e nero. li il nero era veramente buio pece, mentre la zona illuminata, era con una luce decente. chiaramente per lavorare a certi otturatori, la luce devi averla. probabilmente i neri, soffrono tanto in una richiesta di gamma dinamica così estrema. solitamente non ci si trova in queste condizioni di gamma dinamica così al limite
La questione non è la gamma estrema. Il problema è che sul nero il noise è esagerato, e le parti scure sono sgranatissime. Poco importa se la cosa viene mascherata quando hai una buona illuminazione, io vedo che con la mia m4 (che ha il sensore della gh5s) a quei livelli di iso i neri sono molto ma molto più puliti.
Detto questo, magari è un problema anche di compressione.

X Arcanico: si, ho visto che i due file sono uno a 2500 e uno a 5000, quello che stavo osservando è quello a 5000
#1326550
…credo che la compressione di entrambe le clip non aiuti a comprendere il problema del rumore essendo registrate in 420 long gop.
Il test riguardava la verifica o meno di quello che veniva dichiarato nel video postato.
Anche con la 5s, impostando il codec 420 e confrontato col 400 Mbit ti ritrovi con un sacco di rumore, anche in piena luce.
I test sul rumore vanno fatti con il codec giusto (Apple pro res 422 hq) con la massima qualità possibile espressa dalla cam e le migliori ottiche che il mercato offre, ovviamente.
La GH6, lo sappiano, superati i 3200 iso è già crisi!
Ma anche a 2000 il rumore c’è, poco, ma c’è.
Per avere clip pulite non devi superare gli 800/1000 iso…
Qualche pagina più indietro ho inserito dei link a fotogrammi realizzati di notte alle nuvole bersagliate dai fulmini e nonostante la compressione ti permettono di vedere il comportamento della gh6 nelle varie condizioni.
Ho fatto altre riprese, sempre di notte usando diversi codec a diversi iso e, superata la soglia che vi dicevo, il rumore è presente.
Ma la realtà a 800 iso, in termini di veridicità, era differente rispetto a quello che vedevano i miei occhi…era leggermente più scura, aumentando gli iso, il sensore mi restituiva a monitor uno scenario diverso, addirittura avevo più luce di quella presente nella realtà, ovviamente accompagnata da tanto rumore…
E qui mi chiedo se la rincorsa ad avere clip pulite deve andare oltre quello che succede nella realtà.
Spesso sulla rete si vedono clip girate con la GH6 di notte con quartieri ben illuminati ed in quella condizione il rumore non c’è.
Ma se passi da quella condizione al buio, con qualche luce qua e là, allora il discorso cambia e la domanda sorge spontanea: chi vuole riprendere di notte per vedere solo luci qua e là?
#1326552
arcanico ha scritto: ven, 01 lug 2022 - 10:40 Ma se passi da quella condizione al buio, con qualche luce qua e là, allora il discorso cambia e la domanda sorge spontanea: chi vuole riprendere di notte per vedere solo luci qua e là?
Il tuo ragionamento funziona, ma ho (purtroppo) dovuto constatare che se devi fare color impegnativa magari selezionando i colori diventa necessario con clip un poco sporche sui neri applicare sempre un denoise, altrimenti il noise che apparentemente è poco fa friggere contorni delle maschere e quant'altro.
Da parte nostra ormai non esiste alcun prodotto che non abbia una color abbastanza intensa, per cui la pulizia dell'immagine è FONDAMENTALE. la grana ci piace pure, tant'è che la (ri)mettiamo alla fine spesso e volentieri, ma nel mezzo della lavorazione (parlo in termini di nodi resolve) è necessario avere l'immagine molto pulita in tutta la gamma.
tutte le macchine sono pulite da un certo tot in su, il problema è proprio e sempre le ombre.
Non ti parlo dei chromakey...
#1326555
Che il noise venga dalla combinazione di due fattori? è un file long gop, con un framerate elevatissimo, dove ci sono dei frame catturati in un momento in cui la mia illuminazione , sfarfallava e quindi tutta la scena era completamente buia. nel momento in cui poi il file deve essere salvato come un long gop, si deve valutare la differenza fra quel singolo frame e il frame principale del long gop. in questo caso può essere che il codec con lavori bene se si trova nel mezzo dei frames catturati al buio. si può provare anche con la gh 5s a fare un rec simile a 220p (mi sembra permettesse questo come limite massimo). comuque, effettuerò un test con gh 6 a 300p anche con una situazione più controllata, senza l'unica luce sulla scena, che sfarfalla. vedremo... concordo con willy, che il noise nelle obre, su certe color e nei green , crea problemi. nei green io lavoro con la massima risoluzione , applico un denoise, esporto un non compresso e poi inizio a lavorare sul file senza noise.
  • 1
  • 11
  • 12
  • 13
  • 14
  • 15

Ciao CCD, grazie per la risposta. In effetti per q[…]

mi sembra che WA accetti anche video orizzonta[…]

Buongiorno a tutti, sono un nuovo iscritto e con n[…]