Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Adobe Premiere Pro e Premiere Elements.

Moderatore: Moderatori

da fabern
#1326547
Ciao Ragazzi!
Ieri stavo montando un video con Premiere girato con la mia Canon R5 ed ho notato una discrepanza tra la color correction che avevo effettuato ed il video finale che avevo prodotto. Vi ho postato queste 2 foto dello stesso fotogramma: la n. 1 è estratta da premiere sulla timeline con la color correction che avevo effettuato; la n. 2 è lo stesso fotogramma estratto però dal video MP4 che ho prodotto. Ebbene con stupore ho notato che i 2 fotogrammi sono differenti fra loro, il n. 2 si presenta con un'esposizione più chiara (notare il riflesso del piano sui 2 fotogrammi) e diversa da quella che avevo fatto io in Premiere. Mi spiegate com'è possibile questa differenza? E' spiacevole vedere questo effetto dopo che avevi lavorato sulla color e dopo aver prodotto il video e rimetterci le mani....
Faccio presente che il video originale è stato girato con profilo standard (no log) ed il video finale è stato esportato con il profilo High Quality 2160 4K di Premiere senza toccare nessun parametro.
Ho fatto una prova guardando il video finale sul mio smartphone invece che sul monitor del pc, anche sul telefono il video risultava sovraesposto rispetto a quello che avevo impostato in Premiere.
Se qualcuno può spiegarmi il motivo di questo ed aiutarmi a trovare una soluzione glie ne sarò grato.
Saluti
Allegati:
foto1.jpg
foto1.jpg (606.94 KiB) Visto 739 volte
foto2.jpg
foto2.jpg (617.24 KiB) Visto 739 volte
Ultima modifica di Clau_dio il ven, 01 lug 2022 - 09:59, modificato 1 volta in totale. Motivazione: Conformato i ltitolo al Regolamento con l'aggiunta dell'argomento fra parentesi quadre
#1326548
Al 99% è un problema di interpretazione dei livelli (full piuttosto che limited). Che sw stai usando per il play? Se stai per rispondere VLC, non farlo, buttalo immediatamente e installa altro visto che questo è uno dei problemi che da sempre (tutti lo amano salvo riempire gruppi e forum con domande come questa).
In ogni caso, anche con vlc, può dipendere dai settaggi della scheda grafica. Dicci esattamente che PC stai usando e che scheda monti.
#1326554
Uso un pc Windows 11 processore I9-7960X con scheda grafica NVIDIA Quadro P4000. Visualizzo i video con l'app predefinita di windows. Ma quello che ho notato che lo stesso video visto sul mio samsung s22 ultra si vede più chiaro come sul pc e non come lo vedo dentro premiere....
#1326557
Potrebbe essere un problema di rappresentazione dei colori del monitor. Per la correzione colore si utilizzano monitor professionali calibrati correttamente, in ogni caso i Monitor che vedi all'interno di Premiere dovrebbero rappresentare i colori correttamente
#1326559
Personalmente tenterei un editing di prova con un software alternativo a Premiere, potrebbe essere un test valido per cercare di individuare l'origine del problema.
#1326560
Con MediaInfo vi elenco le caraatteristiche dei 2 video, forse da qui si può capire qualcosa:

Video originale
Formato : MPEG-4
Profilo formato : Base Media / Version 2
ID codec : mp42 (mp42/avc1/CAEP)
Modo bitrate generale : Variabile
Bitrate totale : 415 Mb/sID : 1
Formato : AVC
Formato/Informazioni : Advanced Video Codec
Profilo formato : High@L6.1
Impostazioni formato : 1 Ref Frames
Impostazioni formato, CABAC : No
Impostazioni formato, RefFrames : 1 frame
Impostazioni formato, GOP : N=1
ID codec : avc1
ID codec/Informazioni : Advanced Video Coding
Durata : 1 min 49s
Modalità bitrate : Variabile
Bitrate : 414 Mb/s
Larghezza : 3.840 pixel
Altezza : 2.160 pixel
Rapporto aspetto visualizzazione : 16:9
Modalità frame rate : Costante
Frame rate : 25,000 FPS
Spazio colore : YUV
Croma subsampling : 4:2:0
Profondità bit : 8 bit
Tipo scansione : Progressivo
Bit/(pixel*frame) : 1.995
Dimensione della traccia : 5,27 GiB (100%)
Lingua : Inglese
Data codifica : UTC 2022-06-24 20:55:49
Data : UTC 2022-06-24 20:55:49
Color range : Full
Colori primari : BT.709
Caratteristiche trasferimento : BT.709
Coefficienti matrici : BT.709
Codec configuration box : avcC

Video esportato
Formato : MPEG-4
Profilo formato : Base Media / Version 2
ID codec : mp42 (mp42/mp41)
Modo bitrate generale : Variabile
Formato : AVC
Formato/Informazioni : Advanced Video Codec
Profilo formato : High@L5.2
Impostazioni formato : CABAC / 1 Ref Frames
Impostazioni formato, CABAC : Si
Impostazioni formato, RefFrames : 1 frame
ID codec : avc1
ID codec/Informazioni : Advanced Video Coding
Durata : 2s 800 ms
Bitrate : 87,9 Mb/s
Larghezza : 3.840 pixel
Altezza : 2.160 pixel
Rapporto aspetto visualizzazione : 16:9
Modalità frame rate : Costante
Frame rate : 25,000 FPS
Spazio colore : YUV
Croma subsampling : 4:2:0
Profondità bit : 8 bit
Tipo scansione : Progressivo
Bit/(pixel*frame) : 0.424
Dimensione della traccia : 29,3MiB (100%)
Lingua : Inglese
Data codifica : UTC 2022-06-29 07:03:36
Data : UTC 2022-06-29 07:03:36
Codec configuration box : avcC
#1326561
Salve amici,
ho fatto vari test senza modificare i parametri della scheda grafica e con le impostazioni standard di esportazione:
1-Test di visualizzazione del file originale.
il video visto
A- sul mio monitor LG
B-sullo smartphone
C-sul monitor della camera
risulta uguale in tutte e 3 le prove sia come esposizione che colori. Lo stesso video visualizzato nel riquadro all'interno di premiere invece è più scuro e sotto esposto rispetto all'originale.
2-Test di esportazione del file originale in mp4 4K senza effettuare alcuna modifica
Il file esportato sia con premiere che con davinci era uguale all'originale. La visualizzazione sulla timeline di davinci era fedele all'originale mentre quella su premiere risultava sottoesposta come descritto in precedenza.
Io non ho mai usato davinci e l'ho usato per la prima volta ora per effettuare queste prove. Vorrei continuare ad usare premiere ma devo risolvere questo problema.
Grazie a tutti per le soluzioni che potrete darmi.
ciao
#1326563
Ciao, bisogna fare delle prove per capirne il problema. Clicca su Modifica > Preferenze > Generali e abilita la casella dove c'è scritto "Abilita gestione colore per visualizzazione (richiede accelerazione GPU)". Chiudi Premiere Pro e lo riapri e vedi se i colori corrispondono.
#1326566
Ciao Fearless, sul mio Premiere questa funzione era già attivata. Ho provato invece a disabilitarla e mi pare che ora ci sia più corrispondenza tra il video originale e quello che vedo sulla timeline. Inoltre ho modificato l'impostazione del mio monitor da srgb a rec709. Farò ulteriori prove nei prossimi giorni e vediamo se ho risolto il problema.
#1326571
Lo ridico: il problema è dovuto al range dei colori "full" che probabilmente anzi certamente viene esportato in "limited" da Premiere.
Purtroppo Premiere non può agire su quel parametro, presente invece si davinci.
Per dare una soluzione mi servirebbe un file come il primo (full) ma ora sono in vacanza.

WF

#1326588
fabern ha scritto:Ciao Willyfan,
quando torni dalle vacanze fammi sapere di cosa hai bisogno per analizzare il problema e te lo mando.
Grazie
Saluti
Torno martedì, avrò bisogno di uno spezzoncino originale, uno esportato e indicazioni di che color è stata applicata.

William Fanelli - 9 dots film

FINALCUT PRO X VERS. 10.6.4

Ciao a tutti, ho cominciato ad avere alcuni proble[…]

Super, grazie ancora per la celere risposta! Ulti[…]

Ciao! Forse qualcuno lo troverà utile - ht[…]

Posso una domanda? Visto che con il "lato[…]