Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a DaVinci Resolve.

Moderatore: Moderatori

#1325137
Salve, spero di aver iniziato bene l'argomento, e spero che riesca a capire insieme a voi il problema.
Il video appena esportato, presenta in alcune clip (precisamente verso la fine) e per un breve tempo un problema di pixel, si vedono infatti quadri grandissimi di pixel che vanno a disturbare una porzione dell'immagine. (allego foto)
Prima di questa immagine, le clip compromesse erano altre, che poi ho accorciato proprio nel momento esatto in cui spuntava il problema, oppure ho ovviato sovrapponendo un'immagine buona a quella compromessa.
Il problema ha quindi pensato bene di spostarsi in questa immagine adesso, che prima risultava pulita.

Ho esportato alla massima qualità come faccio di solito, cioè:
H.264 MASTER
Format Quicktime
Codec h.264
Encoder Native
Resolution 1920x1080 hd
Frame Rate 25fps (i file orifinali sono però 50fps)
Quality Best
il resto tutto auto.


Ho fatto varie prove esportando sempre nella suddetta qualità ma con estensione mp4
Il problema va via quando esporto in h265, ma la qualità si abbassa della metà.

Cosa può essere capitato?

Grazie mille !
Allegati:
Immagine pixel.jpg
Immagine pixel.jpg (69.7 KiB) Visto 1105 volte
#1325142
Ho provato a cambiare Encoder Native in Encoder NVIDIA, il problema in questo modo sparisce, ma la qualità perde.
Pur inserendo le impostazioni più alte.
il file in Native vine circa 3.60 gb
in NVIDIA il file è di 1.90

Se avete suggerimenti o se c'è la possibilità di confrontarsi sarebbe bello.
Grazie
#1325144
Ciao Silverio, giusto per inquadrare meglio il tuo problema: se ripeti più volte la visione dello stesso video con lo stesso player il problema si presenta identico e nello stesso punto? Hai già provato a cambiare player?
Non ho confidenza con le impostazioni di Resolve, ma non è ragionevole che cambiando il codec da H264 ad H265 la qualità si dimezzi. Da ciò che dici in seguito sembrerebbe che tu valuti la qualità esclusivamente dalla grandezza del risultato. Attenzione, in genere è così solo quando si mantiene lo stesso codec, ma se passi da H264 ad H265 la qualità dovrebbe mantenersi circa uguale pur dimezzando le dimensioni del video.

bye
#1325156
Ciao
Si si , le prove sono state fatte credo tutte, anche con player diversi la situazione resta invariata, il problema c'è.
Purtroppo la dimensione del file da h.264 ad h.265 cambia della metà e noto una perdita di qualità.
Ho comunque riscontrato che il file non risulta come in foto solo nel momento in cui cambio l'ENCODING da NATIVE ad NVIDIA.
È la prima volta che mi si presenta questa situazione, spero non capiti di nuovo.

Per avere una qualità buona ho dovuto esportare il file in DNxHQ ecc. mi è uscito un file da 21 gb che ho dovuto convertire con Media Encoder
#1329280

Silverio Campagna ha scritto: Per avere una qualità buona ho dovuto esportare il file in DNxHQ ecc. mi è uscito un file da 21 gb che ho dovuto convertire con Media Encoder
un paio di consigli.
Esportare in dnxhq va benissimo, ti consiglio di convertire con handbrake a qualità costante con un setting sotto il 20.
Oppure, se hai da Vinci studio, installare voukoder ed esportare direttamente da da Vinci, stessi parametri di handbrake (il motore è il medesimo)




WF

Ho editato il messaggio sopra. Comunque per time[…]

[emoji112] Inviato dal mio SM-A202F utilizzando T[…]

Se senti il video che ho postato intorno al 1' 10[…]

si , infatti l'ho effettuata una donazione. in que[…]