Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata a DVD Architect Pro.

Moderatore: Moderatori

#1040346
Ciao a tutti,

il mio problema è questo:
una volta prodotto il file mpeg2 con sony vegas pro 12 con sony dvd architect 6 creo i miei menu dvd diviso in capitoli con una struttura abbastanza semplice per me:
si parte da un menu principale dove ho due bottoni che portano a:
1. bottone play- il dvd parte dall'inizio
2. bottone menu- link ad un submenu diviso in 3 capitoli
il submenu è diviso in 3 capitoli:
1. bottone freccia- torna al menu principale
2. bottone con immagine animata 1° capitolo- link al primo capitolo
3. bottone con immagine animata 2° capitolo- link al secondo capitolo
4. bottone con immagine animata 3° capitolo- link al terzo capitolo

mi è stato detto, dal moderatore Yarin Voodoo, di renderizzare l'audio a parte onde evitare la ricompressione della traccia audio, ma non credo che il mio problema sia dovuto a questo, vero? Credo sia dovuto ad una struttura errata. mi sapete aiutare per favore?
grazie
#1040352
Ciao,

posta uno screenshot della struttura del DVD/BD che hai sulla sinistra, sicuramente ci sono menu con dentro media o altri menu, di norma si suggerisce di tenere tutto sulla root, con la struttura quanto più semplice possibile.
Ovviamente questo influisce sulle funzionalità del DVD/BD, se il disco proprio non viene letto neanche all'inizio, allora è un problema di masterizzazione/supporto fisico, in tal caso puoi o provare a masterizzare ad una velocità diversa, cambiare supporto o produrre con DVDAP la cartella VIDEO_TS o l'ISO del BD e quindi masterizzare con IMGBURN che ha una migliore gestione dei masterizzatori.

Ciao

P.s.
dal moderatore Yarin Voodoo


Staff! :D
#1040356
come si fa a postare uno screenshot?? :secchione:
che cos'è la root? :uffy:
mi piace un sacco la sua proprietà di linguaggio tecnico in materia, mi lusinga :secchione:
...cerca di essere un più chiaro per neofiti come il sottoscritto
cos'è DVDAP?
BD?
IMGBURN?
mi è difficile capire in toto quello che mi scrivi...cmq ti rngrz!
:regia:
Sergio
#1040362
come si fa a postare uno screenshot??


Con DVDAP aperto, premi il tasto STAMP, vai in un software di grafica ed incolla, quindi salva in JPEG ed usa questa guida:

viewtopic.php?f=44&t=100994

che cos'è la root?


La cartella principale del disco, se hai notato quando crei menu ed inserisci media si crea una struttura ad albero, la root è il primo livello (più a sinistra) della struttura ad albero.

Ciao
#1041081
il mio problema è questo:

Mentre Yarin ti aiuta a risolvere il problema, ti invito a risolvere un problema con il forum: presentati nell'apposita sezione. Non l'hai mai fatto nonostante qualcuno ti abbia già invitato a farlo.
Grazie per l'attenzione.
#1041090
Ciao,

Sergio l'immagine è troppo piccola per riuscire a capire qualcosa, comunque, nonostante la risoluzione, mi pare di notare che almeno un menu è innestato dentro il menu principale e questo non va bene, ogni menu deve essere allo stesso livello e non uno dentro l'altro.

Segui il suggerimento del moderatore.

Ciao
#1041508
http://img189.imageshack.us/img189/646/menudvd.jpg

Ciao yarin,

puoi essere più chiaro? non riesco a capire...cioè ho capito che c'è qualcosa che non va nella struttura ma non ho capito come correggerla...puoi farmi un esempio?
per quanto riguarda l'audio e il video separati, una volta renderizzati i due file separatamente cosa devo fare?

grazie
Se
#1041512
Ciao,

Nella struttura del tuo DVD, indicata dal software nel riquadro di sinistra, hai il 1° menu chiamato "MENU" e che tu hai impostato come FIRST PLAY (l'icona viola della stella) che poi contiene un altro menu (quello indicato dalla cartella 1: MENU), quindi hai il video "CONVEGNO DONZELLI" allo stesso livello del 1° menu.

Questo tipo di struttura, in particolare i 2 menu innestati, può creare problemi di compatibilità, per risolvere devi prendere la cartella "1: MENU" e trascinarla sull'icona del disco "CONVEGNO CONS INFIAMMATORIE.DAR" in questo modo avrai MENU, 1: MENU ed il video allo stesso livello, cioè a livello ROOT, radice.
Altro consiglio è di dare ad ogni menu un nome univoco.

IL fatto che i 2 menu siano allo stesso livello non comporta problemi a livello di link, l'importante è controllare che il pulsante MENU del 1° menu sia correttamente linkato a 1:MENU e questo lo controlli andando nel 1° Menu, quindi selezionando il pulsante e dal riquadro di destra controllando il tab ACTION.

Ciao
#1041691
così dovrebbe funzionare??


Si, così la struttura va bene.

mi cito da solo...jajajajajajaja!


Niente di che, devi solo assicurarti di dare al file audio lo stesso nome del file video (estensione a parte ovviamente), quindi devi impostare il tuo progetto DVDA in modo conforme ai media, cioè assicuranti di scegliere un template che abbia la stessa risoluzione del file video e lo stesso formato audio, quindi importi il file video nel progetto e DVDA associa automaticamente video ed audio.
Andando i FILE | OPTIMIZE DISC puoi verificare cosa viene ricompresso e cosa no, i menu ovviamente saranno sempre compressi perchè devono essere generati, mentre per il tuo filmato, se hai fatto tutto in modo corretto, dovresti avere le spunte verdi sia sul video che sull'audio.

Ciao
#1042048
Ciao,
ho fatto tutto come dicevi tu, ho creato due file, un per il video (mpeg2) e l'altro per l'audio (ac3), in optimize disc avevo le spunte sia su video che su audio. tutto ok tranne che quando premo il link al terzo e ultimo capitolo non ci va. quale può essere il problema ora?
:cran:
#1042105
...il problema sussiste anche con questa nuova struttura di menu!!
ipotesi:
sarà perché ho prodotto l'audio in .ac3 e non in .wav?
sarà perché non ho utilizzato la velocità minima di scrittura? ho usato 4x...

questa cosa non la capisco proprio, mi fa diventare :cran: , alcuni dvd, lo stesso lettore dvd, li legge e altri no, ed hanno la stessa struttura!!

:detective:
Sergio
#1042201
tutto ok tranne che quando premo il link al terzo e ultimo capitolo non ci va


Sicuro di aver assegnato correttamente i capitoli al video ed il link al pulsante??

sarà perché ho prodotto l'audio in .ac3 e non in .wav?


No, DVDAP gestisce entrambi e entrambi sono perfettamente conformi allo standard DVD Video.

sarà perché non ho utilizzato la velocità minima di scrittura? ho usato 4x...


Per i DVD in genere si suggerisce di usare la velocità certificata sulla confezione, non la minima come per i CD, e comunque se parte ma solo alcune parti non funzionano, difficile che sia un problema di masterizzazione, anche se non escluso.

alcuni dvd, lo stesso lettore dvd, li legge e altri no, ed hanno la stessa struttura!!


Questo è un'altra cosa...allora potrebbe essere il tipo di supporto o il laser del masterizzatore non allineato o in esaurimento.
Hai profetto i supporti che non leggi su un altro lettore?
Hai provato un'altra marca di supporti?

Ciao
#1042216
Sicuro di aver assegnato correttamente i capitoli al video ed il link al pulsante??

SI!
laser del masterizzatore non allineato o in esaurimento.

anche il tipo di supporto è identico e non ho cambiato marca, sono dei dvd dual layer della Maxell (vanno [CUT]?)
Hai profetto i supporti che non leggi su un altro lettore?

SI!
Hai provato un'altra marca di supporti?

ho appena comprato uno stock di 100dvd dual layer da 8,5gb della omega...sperem!

Available Now Available Now Available Now

Una domanda. Cosa sarebbe Freeform? Il nuovo modo […]

Buon giorno a tutti, possiedo una Sony PXW-X70 ch[…]

https://www.rocketstock.com/blog/color-grade-sunse[…]