Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni sui Cinecorder e sulle macchine fotografiche Dslr, SLT & Mirroless in ambito video.

Moderatore: Moderatori

#1304551
Salve, sono sempre io, mr. Eos m ahah, ho un problema che mi sta davvero dando molto fastidio, passo i video dalla camera al pc tramite scheda SD e mi ritrovo un video di qualità degna del primo IPhone, non so se sbaglio qualcosa, pareri?

-Golden
#1304554
Senza vedere i file è difficile dare un giudizio, tuttavia temo che tu non sbagli, è proprio la, qualità dei file che vedi ad essere così, conoscendo Canon...

William Fanelli
#1304556
mi ritrovo un video di qualità degna del primo IPhone
Immagino sia un'iperbole perché all'epoca eravamo a 640x480 a 1,5 mbps.
La "qualità" è un concetto assai vago e soggettivo; prima di tutto cosa e come hai ripreso? Con quali impostazioni di camera? Con quale software/monitor stai guadando? cosa non ti soddisfa: i colori, la definizione, il dettaglio, la gamma dinamica, il bianco, la fluidità, ...?
#1304574
Salve, il problema è il noise presente anche con ottima luce e Iso bassa appunto perché non mi serve, in camera è perfetto, al Pc invece... Eppure ho visto moltissimi video fatti con la mia stessa mirrorless e non hanno nessun difetto, sono esattamente come visti in camera, il mio monitor è vecchiotto ma dà lo stesso problema con monitor in Full HD, se può servire, registro in 16:9
#1304576
Se puoi fai un upload di una breve clip su google drive, drop box o dove ti pare, poi ci fornisci il link e valutiamo.
Però, per favore, cerca di fornire dati certi almeno per Iso e diaframma. A volte si è convinti di aver impostato dei valori e poi la macchina interviene con i suoi automatismi se non si opera completamente in manuale.
#1304577
Non per spammarmi, il mio ultimo video sul canale è stato fatto con quella camera, per evitare di fare spam del canale in che modo posso caricarla su Google Drive? Non l'ho mai fatto

-Golden
#1304650
Clicknclips ha scritto: gio, 04 apr 2019 - 19:21 Se puoi fai un upload di una breve clip su google drive, drop box o dove ti pare, poi ci fornisci il link e valutiamo.
Però, per favore, cerca di fornire dati certi almeno per Iso e diaframma. A volte si è convinti di aver impostato dei valori e poi la macchina interviene con i suoi automatismi se non si opera completamente in manuale.
Ho fatto l'upload su Google Drive, qui il link: https://drive.google.com/open?id=1REmb ... r_qGuEr65Z

Ora, non so perché su schermi grandi ha questa qualità video orribile e su dispositivi come telefoni non dà problemi quando i video di altre persone fatti sempre con la Eos M da qualsiasi schermo è uguale a ciò che vedo in camera

-Golden
#1304858
Che dire... Mi aspettavo un aiuto ma a quanto pare per aver nominato il mio canale sono diventato uno spammer :cran:
Purtroppo i topic non possono essere chiusi e le risposte non possono essere cancellate per eliminare il messaggio in cui parlo del canale, se ho infastidito chiedo scusa, volevo solo aiuto.

-Golden
#1304862
Ciao,
la clip l'ho vista ed è rumorosa, ma non mi sembra si possa dire che è registrata in luce abbondante.
Se, come ti è stato già suggerito, avessi aggiunto i dati fotografici potremmo parlare di cose certe, ma così è difficile che qualcuno ti possa rispondere sensatamente.
E che ne sappiamo dei video ottimi a cui fai riferimento? Nulla.

Tieni presente che pur se pessimi, quando i video son visti su schermi minuscoli (telefono o mirino) sembrano perfetti al nostro imperfetto occhio :(
#1304866
GoldenAndSilver ha scritto:a quanto pare per aver nominato il mio canale sono diventato uno spammer :cran:
Purtroppo i topic non possono essere chiusi e le risposte non possono essere cancellate per eliminare il messaggio in cui parlo del canale, se ho infastidito chiedo scusa, volevo solo aiuto.
Niente di tutto questo e non c'è bisogno di eliminare nulla.
Ho scaricato anche io la clip e non posso che sottoscrivere tutte le valutazioni fatte da Rider, ribadendo ancora che senza conoscere le impostazioni di ripresa non si possono fare ulteriori valutazioni.
#1304871
Grazie per la risposta, avevo davvero paura di esser passato per spammer e di esser diventato quindi un elemento fastidioso, ma fortunatamente era solo un'impressione, le informazioni precise sono

Iso:1600
Apertura:4.5
Velocità otturatore:1/60
Qualità immagine L (18M 5184x3456 [3954])
Ottimizzazione della luce:Off
#1304872
Rider ha scritto: lun, 15 apr 2019 - 03:48 Ciao,
la clip l'ho vista ed è rumorosa, ma non mi sembra si possa dire che è registrata in luce abbondante.
Se, come ti è stato già suggerito, avessi aggiunto i dati fotografici potremmo parlare di cose certe, ma così è difficile che qualcuno ti possa rispondere sensatamente.
E che ne sappiamo dei video ottimi a cui fai riferimento? Nulla.

Tieni presente che pur se pessimi, quando i video son visti su schermi minuscoli (telefono o mirino) sembrano perfetti al nostro imperfetto occhio :(
Salve, sopra ho elencato le impostazioni di ripresa, per i video di cui parlo, non ho inserito link perché non so se è contro il regolamento, se mi è permesso posso linkare un video che ho visto

-Golden
#1304875
Come diceva Rider su quella clip di luce ce n'è poca. La riprova è che pur essendo a 1600 Iso (che è un valore alto) e f:4.5 sei ancora sottoesposto.
Schermata 2019-04-15 alle 16.15.43.jpg
Schermata 2019-04-15 alle 16.15.43.jpg (329.33 KiB) Visto 132 volte
Avresti ottenuto un risultato leggermente migliore (in termini di esposizione) riprendendo a 1/50 (visto che se si tratta di un 25p) invece che a 1/60.
GoldenAndSilver ha scritto:Qualità immagine L (18M 5184x3456 [3954])
Quello è un valore che si riferisce alle foto non ai video che sono 1920x1080 (full hd).
Puoi linkare quello che vuoi purchè i contenuti dei link non siano contrari al regolamento (pornografia, religione, ecc.)
#1304879
Il video di cui parlo è questo


Per il fatto della luce, a quanto pare con delle luci artificiali il tutto dovrebbe venir meglio da ciò che ho capito
#1304889
Non è questione di luce naturale o artificiale.
La clip di NY risulta senza rumore e la luce è sicuramente inferiore a quella che era disponibile nella tua clip.
Purtroppo non sappiamo nulla della clip NY, nè possiamo fidarci in assoluto che provenga davvero dalla stessa macchina nonostante le dichiarazioni (motivi commerciali possono motivare le più diverse bugie in merito).
Oppure, anche nella più onesta delle ipotesi, magari sulla clip è stato fatto un trattamento con un filtro di pulizia tipo Neat Video senza menzionarlo.
Oppure il rumore della tua macchina potrebbe essere peggiorato dalle impostazioni di ripresa. Come hai impostato i valori di DETTAGLIO (sharpness), per esempio? Non conosco la tua EOS ma da qualche parte ci sono questi parametri. Se poi qualcuno che possiede la tua macchina e ne ha sperimentato alcuni valori da consigliarti, sarebbe ottimo.

Confermo che la soluzione dell'hub usb non funzion[…]

Fatto! Grazie mille :)

Ma solitamente, l'export finale , da dove.lo lanci[…]

Per ovviare a questo "problema" vanno ab[…]