Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Adobe Premiere Pro e Premiere Elements.

Moderatore: Moderatori

da Danieleneo
#1306359
Buongiorno a tutti, sono nuovo su questo forum...quindi ciao a tutti!
Ho un problema con Premiere pro per mac. Ho l'ultima versione e mi capita una cosa strana.
Importo i file mts, dal file AVCHD. La prima volta mi è capitato con mts dello stesso nome ma AVCHD diversi nello stesso progetto; Praticamente, dopo aver salvato e riaperto il progetto, alcune clip, hanno il video di un file e l'audio di un'altro file. Anche se le apro dal browser, mi fa la stessa cosa, mentre se le apro da finder, funzionano benissimo.
Ieri invece mi è capitato con progetti diversi. Credo sia un problema di cache o indicizzazione.
Sapete aiutarmi?
grazie mille
Ultima modifica di iachidda il gio, 20 giu 2019 - 10:44, modificato 1 volta in totale. Motivazione: titolo conformato al regolamento mancano le presentazioni
#1306370
Da quello che scrivi non è chiaro se hai più clip (mts o AVCHD) che hanno lo stesso nome. Se è così, questo potrebbe creare un problema alla macchina nel momento in cui indicizza. Nel dubbio eviterei questo problema rinominando le clip diversamente o mettendole in cartelle ben separate. Dopo ciò potrei consigliarti di reimportare i file riorganizzati con nomi differenti e/o in cartelle separate e vedere che succede...

La camera è arrivata, insieme al monitor de[…]

Come fare un sito?

..ma perché mi dice che l'utente è b[…]

Grazie a tutti per le risposte e anche a Clickncli[…]

Buonasera; ho un problema con After Effect, o megl[…]