Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
La sezione ufficiale dedicata ad Adobe Premiere Pro e Premiere Elements.

Moderatore: Moderatori

#1316434
Salve ragazzi, ho un problema con premiere pro 2019/2020.
Ho un pc con ryzen 7 1700 oc 3.8ghz ,16gb di ram e gtx780ti, la timeline mi va a scatti anche con progetti leggeri misto 4k e 1080. Sono file di una a7s2 e osmo pocket.
Sul portatile con i7 7700hq e gtx1060 va tutto liscio o almeno non si impunta cosi ripetutamente. Ed é una macchina la metà meno potente.Consigli? non risolvo nulla neanche diminuendo la qualità di riproduzione. Possibile che la gtx780ti mi faccia da collo di bottiglia? non dovrebbe essere una delle migliori schede dato di cuda core elevati e sbloccati?
Ultima modifica di Clau_dio il gio, 14 mag 2020 - 11:07, modificato 1 volta in totale.
#1316436

dago ha scritto:Possibile che la gtx780ti mi faccia da collo di bottiglia? non dovrebbe essere una delle migliori schede dato di cuda core elevati e sbloccati?
era una scheda al top, ma 5 o 6 anni fa, oggi non è il massimo.



Inviato dal mio SM-T515 utilizzando Tapatalk

#1316451
dago ha scritto:Sono convinto che se metto una gtx1060 non risolvo nulla, la gpu sta sempre al 2%
Non è detto

Inviato dal mio WAS-LX1A utilizzando Tapatalk

#1316452
Ciao.
2% vuol dire che la scheda non lavora. Controlla nelle impostazioni di premiere se hai l'accelerazione hardware Cuda attivata.
Stai usando una timeline a 4K o 2K? Questo 2% lo vedi mentre fai leggere la timeline senza effetti GPU o con effetti GPU?
#1316457
Rider ha scritto:Ciao.
2% vuol dire che la scheda non lavora. Controlla nelle impostazioni di premiere se hai l'accelerazione hardware Cuda attivata.
Stai usando una timeline a 4K o 2K? Questo 2% lo vedi mentre fai leggere la timeline senza effetti GPU o con effetti GPU?
Accelerazione cuda attiva, ultimi driver video installati( con i vecchi non abilitava i cuda), timeline impostata adesso in 1080p non cambia nulla da prima che era in 4k, ho provato a renderizzare una clip in rosso, la cpu va al 90% la gpu sta all'1%. Cosa intendi con effetti Gpu? Sono file crudi trasferiti sulla timeline senza alcun effetto applicato, misto 1080p e 4k. Grazie per il tuo aiuto, non ne riesco a venire a capo
#1316476
Penso che la tuo scheda con soli 3GB di Vram non possa gestire fluidamente il 4K. Quel che è strano è che non sembra nemmeno provarci.
Gli effetti GPU sono quelli che nel comparto effetti hanno l'icona di GPU accelerated. Se ne metti parecchi sulle clip dovresti vedersi alzare la % di lavoro della GPU (giusto per prova per vedere se la tua scheda viene utilizzata davvero)
#1316833
io possiedo la GTX 780 ti, ma sono su CS 6 , a me funziona, ma cambiando versione di premiere, possono cambiale le schede supportate e come le utilizzano
#1316841
Le specifiche hardware per l'uso di Premiere sono pubbliche e, al di la del fatto che per il 4k raccomandano 32GB di Ram, la gtx780ti non viene nemmeno nominata tra quelle supportate (la serie a 3 cifre riporta solo 970, 980 e 980 Ti).
https://helpx.adobe.com/it/premiere-pro ... celeration
#1316903
Clicknclips ha scritto:Le specifiche hardware per l'uso di Premiere sono pubbliche e, al di la del fatto che per il 4k raccomandano 32GB di Ram, la gtx780ti non viene nemmeno nominata tra quelle supportate (la serie a 3 cifre riporta solo 970, 980 e 980 Ti).
https://helpx.adobe.com/it/premiere-pro ... celeration
Ho appena installato premiere 2018 e da qui si evince che la scheda è supportata https://helpx.adobe.com/it/premiere-pro ... /2019.html , il discorso non è cambiato, il portatile con i7 7700hq,16gb di ram e gtx1060 va più fluido ed esporta più velocemente. Ho installato sia driver nuovi nvidia che i vechi 378 che dovrebbero supportare a pieno i cuda sbloccati. A questo punto amd non è supportata bene da premiere, l'unica soluzione ,oppure il portatile lavora meglio per la doppia scheda grafica, intel + nvidia, anche quello puà incidere. Tutto questo casino per dire non mi conviene cambiare scheda video, neanche con una gtx1070 risolverei il problema.
#1316904
Hai verificato CPU e GPU usage sul portatile? Forse la I7 usa il quicksync o un accelerazione in decodifica hardware.
A te serve capire se cambiando scheda sulla mb AMD puoi avere miglioramenti: non confrontarti col portatile.
Se inserisci effetti GPU e la % di uso sale sensibilmente, allora sei a posto
#1316905

dago ha scritto:Tutto questo casino per dire non mi conviene cambiare scheda video, neanche con una gtx1070 risolverei il problema.
l'ho già scritto e ribadisco: non è detto.
Ho due pc, uno con amd e uno con processore Intel ma senza quicksync e scheda grafica incorporata, in entrambi tutto funziona bene. Ma le schede sono più recenti.
Cmq, non vedo la prova disabilitando il mercury, se va uguale è la scheda 100%.


Inviato dal mio SM-T515 utilizzando Tapatalk

#1316940
beh, queste immagini sembrano confermare quel che dicevo a proposito della scheda integrata del portatile, che accelera la decodifica ben più delle schede GTX. In effetti le due GTX sono impegnate similarmente e significativamente(perchè dicevi che la 780Ti lavorava al 2%?), a riprova che non c'è una incompatibilità di base con AMD.
In queste condizioni la sostituzione della tua 780 con una più recente potrebbe teoricamente darti un incremento, ma va valutato caso per caso con l'aiuto di qualche test comparativo.

l'ho installato oggi su un portatile che monta un […]

Cercando nel forum :book: ho persino trovato l&r[…]

Non credevo che esistesse questa differenza tra […]

salve, avrei bisogno di un consiglio su quale cam[…]