Benvenuto su VideoMakers.net
Iscriviti per condividere la tua passione sul principale sito web italiano dedicato al VideoMaking!

Gli eventuali inserti pubblicitari all'interno delle discussioni sono visibili solo se non hai eseguito l'accesso al forum; ricordati di eseguire l'accesso o, se non sei ancora registrato, fallo QUI

Clicca qui per leggere le regole del forum
Discussioni sul favoloso mondo della grafica 3D.

Moderatore: Moderatori

#849810
http://www.megaupload.com/?d=WIFVD8TX
All'interno del file rar ,ci trovi un file di testo con la descrizione dei file che mi sono serviti per arrivare al progetto.
Ho messo il file modello originale scaricato online,ho modificato questo file eliminando il superfluo ottenendo il file madre,il file del progetto vero e proprio fino a dove mi sono inceppato ed infine il file .bmp della cartina dove ho tracciato il percorso.Tutto seguendo il tutorial presente sul forum.
:wink: ;)
Edit
Certo se avessi trovato un modello come quello del avatar sarebbe stato una libidine ;)
#849824
Devi ruotare la moto manualmente di 180° nel punto di inizio (primo frame): mentre ruoti vedi i gradi e non puoi sbagliare :wink:
(con il "cerchio" nell'immagine)
Allegati:
(1.56 MiB) Scaricato 8 volte
#849831
Ma io l'avevo fatto.
All'inizio intendi all'inizio della animazione ? oppure all'inizio del progetto?
Per capire dove ho sbagliato.Sono all'inizio ed oltre a procedere con il progetto per me è importante capire.
Adesso provo io.
Grazie mille. :appl: :appl: :appl:
#849833
All'inizio intendi all'inizio della animazione ? oppure all'inizio del progetto?

senza modificare nulla del progetto:
al frame ZERO selezioni l'oggetto, l'icona col cerchio per modificare la rotazione ma non devi andare nelle coordinate ma agire manualmente nell'immagine trascinando il cerchio nero (quello orizzontale) senza avere attivo la registrazione automatica delle chiavi (i pulsanti rossi sotto all'immagine) e ruoti di 180°.
salvi e play! :wink:
(nelle coordinate non funziona perchè è "legato" al percorso spline e se lo modifichi ritorna a zero..... probabilmente lì lo si potrebbe modificare prima di aggiungere il TAG "allinea a spline")
Ciao e buone ferie!!!!!!!!!!!!!! :birra:
#849840
Ho trovato una bella moto su "TurboSquid" : è FREE!
http://www.turbosquid.com/FullPreview/Index.cfm/ID/129979
Se Ti interessa allego il formato in C4D :wink:
(quello linkato è un Lightwave ma è compatibile con C4D: lo apre e poi lo si salva in C4D)
Allegati:
(1.26 MiB) Scaricato 8 volte
#849843
Mi dispiace ma proprio non mi viene.
Appena seleziono Tangenziale si gira il contrario ,ho fatto manualmente sul quel cerchio che appare sull'oggetto moto ,ma lasciando ritorna a zero.
Poi questa frase non mi è chiara "senza avere attivo la registrazione automatica delle chiavi (i pulsanti rossi sotto all'immagine)".Ti riferisci al tasto rosso di lato alla "posizione" nel "Percorso Spline" nel TAG Attributi?
Non mi resta che fare un passo dopo passo di quello che faccio.
Bello il modello allegato ,sembrerebbe propio una Harley ,e ricorda la " Falcone" della Guzzi.Bella.
Grazie.
PS Ho poco meno di 36 h per risolvere il problema ,non voglio prendere il tuo corretto ,anche perchè devo fare 12-13 tappe.E poi come ho detto voglio imparare.
#849865
Mannaggia nella spiegazione ho fatto una dormita! :lol:
Devi ruotare l'asse! (vedi immagine) :scusa:
Poi questa frase non mi è chiara "senza avere attivo la registrazione automatica delle chiavi (i pulsanti rossi sotto all'immagine)".

Sono quelli cerchiati nell'immagine: li lasci inattivi

non voglio prendere il tuo corretto ,anche perchè devo fare 12-13 tappe.E poi come ho detto voglio imparare.

...ed è così che si impara: anche se non viene insistere che poi ci si arriva! (io per fare una catenina che doveva abbassarsi, alzarsi e poi penzolare in gravità ci ho messo parecchio tempo.... :D)
Allegati:
Immagine2.jpg
Immagine2.jpg (110.64 KiB) Visto 379 volte
#849866
...posso compilcarti la vita? :D
se fai la cartina più in grande, dove ci sono i monti deformi e crei le colline, poi in vista frontale modifichi la spline anche in altezza e farai fare alla moto le salite e discese ;)
....ora dirai: ma perchè non sono stato zitto! :risata:
...in C4D finito un problema se ne affaccia un altro: la grafica 3D è bella anche per questo, non si è mai finito di imparare! :book:
#849973
:wave: :wave:
CI SONO RIUSCITOOOOO :wave: :wave:
Grazie :appl: Grazie :appl: Grazie :appl:
Adesso però devo litigare con le telecamere.
...posso compilcarti la vita?
se fai la cartina più in grande, dove ci sono i monti deformi e crei le colline, poi in vista frontale modifichi la spline anche in altezza e farai fare alla moto le salite e discese ;)
....ora dirai: ma perchè non sono stato zitto! ......

Che tu sia mal....boccaccia mia stai zitta :slurp: e adesso come faccio ad andare avanti con il progetto? mi ha assalito la scimmia.
Questa la vedo molto ma molto più dura.
Ci vorrebbe un bel tutorial 8)
#850017
Ottimo! :wink:

Per il resto: selezioni il piano, vai nelle caratteristiche "oggetto" (a fianco delle coordinate) e aumenti i segmenti in altezza e larghezza: al posto di 20 metti 80 in larghezza e 50 in altezza (sono diversi per mantenere i poligoni quadrati, essendo il piano un rettangolo): vedrai sul piano aumentare i poligoni, poi dipende sempre da cosa si vuole fare...
poi clicchi sullìicona per rendere l'oggetto modificabile (vedi immagine).
a questo punto puoi selezione alcuni poligoni dove ci sono i monti, apri la vista frontale e selezioni l'icona dei poligoni sulla barra a sinistra, quindi sposti verso l'alto la selezione.
poi dovrai spostare verso l'alto i punti della spline solo in quello spazio dove c'è il rialzo (al limite puoi creare nuovi punti sulla spline per fare meglio...)
Allegati:
Immagine1.jpg
Immagine1.jpg (28.25 KiB) Visto 378 volte
Immagine2.jpg
Immagine2.jpg (141 KiB) Visto 378 volte
#850122
Ho avuto i soliti problemi a collegarmi con il forum,con chrome ci sono ancora.Sto utilizzando Safari.
Allora il primo tentativo di animare le telecamere è miseramente fallito.Mi sono messo sulla visuale prospettica ho più o meno cercato di settare le varie posizioni delle telecamere ,seguendo sempre i suggerimenti del tutorial,le telecamere si spostano ,ma l'effetto di " come un elicottero sorvolasse la moto" non c'è stato.Resto fermo nella ultima visuale selezionata.Io credo che sia dovuto anche al fatto che seguo un tutorial fatto con una v. vecchia ed inglese rispetto a quella in mio possesso ,in italiano.A molte cose ci sono arrivato per intuito.Certo devo studiare aiutandomi con un manuale cartaceo :book:,quello in mio possesso è riferito ad una versione vecchia,credo la 8.Ne devo trovare uno nuovo.
Devo cmq provare gli ultimi tuoi suggerimenti ,molto interessanti,ma ormai mancano poche ore alla partenze delle agognate vacanze e devo dire che ho fatto passi in avanti grazie al tuo aiuto.
8)
#850143
Devo cmq provare gli ultimi tuoi suggerimenti ,molto interessanti,ma ormai mancano poche ore alla partenze delle agognate vacanze e devo dire che ho fatto passi in avanti grazie al tuo aiuto.

Allora....
BUONE VACANZE!!!!! :wave:
Ci risentiamo poi al Tuo ritorno :wink:
[Videoclip] Human Hive

bel video! forse troppo "chiaro" come co[…]

In realtà non sei nuovo, sei iscritto da an[…]

Fa il paio con questo topic: https://www.videomake[…]

secondo me dovresti sentire con i distributori dei[…]